redMEMBER:Getting Started

From redWIKI
Jump to: navigation, search

2.1. Minimum Requirements

For Joomla 2.5:

PHP:

Minimum version required: 5.2.4+

Recommended versions: 5.4.x+

Further information: PHP.Net

(Notes: Do not use PHP 4.3.9, 4.4.2 or 5.0.4. These releases have known bugs that will interfere with installation)

MySQL:

Minimum version required: 5.0.4+

Recommended versions: 5.5.x+

Further information: MySQL

(Notes: Joomla is not yet compatible with MySQL 6.x)

Apache:

Minimum version required: 2.x+

Recommended versions: 2.x+

Further information: Apache

(Notes: In order to use SEO URLs, you will need to have the Apache mod_rewrite extension installed)

Microsoft IIS:

Minimum version required: 7

Recommended versions: 7

Further information: IIS

Back to redMEMBER overview


2.2. Installing and Updating redMEMBER

To install redMEMBER, in the administrator page, visit Extensions -> Extension manager

Click the Browse (1) button and find the com_redMEMBER package which can be downloaded from redCOMPONENT.com , then click 'Upload & Install' (2).

2.2 1.Extension-install.jpg

After a few seconds you will see the following screen showing the redMEMBER is successfully installed.

2.2 2. install-successful.jpg

After the component installation finishes successfully, you can find it in the Components menu.

2.2 3. install-menu2.jpg

Back to redMEMBER overview

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox